Velmad

SpaceGame => Diplomacia y Comercio => Vigésima Primera Partida => Mensaje iniciado por: Gasolero en Diciembre 30, 2015, 08:46:04 pm

Título: Dudas navegación
Publicado por: Gasolero en Diciembre 30, 2015, 08:46:04 pm
 Hola!! Tengo una duda respecto a la navegación.
 Ahora se puede enviar una flota automáticamente a un planeta lejano con el apartado dar órdenes, y mi duda es, si la flota tiene motores hiper espaciales y drym, y uso el cálculo automático de órdenes, hace algunos tramos en diagonal? O el cálculo es siempre en viajes horizontales y verticales.
 Otra más, no es posible surtir de Drym a una flota no?
Título: Re:Dudas navegación
Publicado por: Fluffy en Diciembre 31, 2015, 10:51:35 am
nah, va con motores normales
Título: Re:Dudas navegación
Publicado por: Gasolero en Diciembre 31, 2015, 03:34:03 pm
Ah genial gracias.


 Otra duda, recien estaba probando los motores hiper espaciales,con la misma nave, y la misma flota, y en algunos casos tarda 15 minutos en hacer un salto, y en otros 30 minutos, a qué se debe la diferencia?
Título: Re:Dudas navegación
Publicado por: Munrox en Diciembre 31, 2015, 05:12:10 pm
¿Llevas siempre el mismo almirante?

Otra cosa que quizá no sepas es que en el menú principal, donde sale el listado de planetas, puedes arrastrar y soltar los iconos de las flotas sobre los planetas para que la flota zarpe y también los iconos de recursos sobre las flotas para cargarlas.
Título: Re:Dudas navegación
Publicado por: Gasolero en Diciembre 31, 2015, 07:29:14 pm
Ahh genial ese truco no tenia idea.
 
 Es exactamente la misma flota, no tiene almirante, ahora cuando tenga una flota disponible vuelvo a hacer el mismo envio y anoto los pasos para ver si tarda 15 minutos.

 En el viaje de 15 minutos, lo mandé sin órdenes, de un sistema al otro, de un planeta mio a otro mio.

 En el viaje de 30 minutos, lo mandé en órdenes, desde un planeta mio a otros no mios.

  Primero pensé que capaz tenia que ver con la propiedad del planeta, pero no creo, ahora chequeo de nuevo a ver si da 15 minutos, capaz me anda mal el cerebro y vi cualquier cosa.
 
 EDITADO:

 Acabo de enviar una flota, con 1 carguero con motor hiper y 3 con motor + catalizador, en un viaje directo (sin apretar dar ordenes ni nada, de la forma antigua) desde una estrella hasta otro planeta, en un sistema en diagonal a ese, a un planeta mio, y la velocidad que da es de 15 minutos.
(http://www.subeimagenes.com/img/15-min-1585638.jpg)

 Entré a las ordenes de una flota que tengo viajando con ordenes y le saqué esta captura:

(http://www.subeimagenes.com/img/15-min-1585645.jpg)
 Tarda 30 minutos por sistema, esta flota tiene dos MCH 10.2, no tiene girasoles, ninguna tiene almirantes.


POSDATA: Eso de hacer zarpar las flotas arrastrando los iconos sobre los planetas es en el beta imperio? Traté de hacerlo pero no puedo.